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Overview
GPS Utility is an easy-to-use software application that 
allows you to manage, manipulate, and map your GPS 
information. This is a “point-and-click” software pack-
age that is fairly user-friendly.

While there are a number of things that GPS Utility 
software can do, some of the functions most applicable 
to natural resource management include the following:

•  �transferring GPS data between a GPS receiver and 
a PC. 

•  �converting GPS data to one of several different text 
formats (i.e. compatible with spreadsheets, ESRI 
shapefiles, and other GIS compatible formats, etc.). 

•  �converting GPS data (i.e. waypoints, routes, etc.) 
between different map data and many coordinate for-
mats (Lat/Long, UTM, country grids, etc.). 

•  �Information can be filtered in various ways and way-
points sorted according to specified criteria. Route 
and track statistics are available and can be trans-
ferred into other programs for analysis (i.e. spread-
sheet programs). 

GPS Utility also has some very basic mapping capa-
bilities. This will provide you with some confidence 
that the data you have collected with your GPS “look 
correct” before you begin downloading your data. GPS 
Utility works with a variety of GPS receivers. This 
guide is written to support the Garmin eTrex series. 
Most GPS receivers will follow the same protocols. If 

you are using a different GPS receiver, then refer to the 
GPS Utility documentation, or your GPS manual user’s 
guide. GPS Utility is a free software program that can 
be downloaded from:  www.gpsu.co.uk/

The free version is fully functional, but limited to 100 
waypoints, 500 trackpoints, five routes. You can register 
the software and eliminate this limitation. Refer to the 
Virginia Geospatial Extension Program’s website for 
links to this and other URLs associated with free geo-
spatial software tools: www.cnr.vt.edu/gep/tools.html

Note: This handbook was written for GPSU version 
4.5. Newer versions may have slightly different menus 
or capabilities.

Before Using GPS Utility
The instructions in this handbook assume the 
following:

1.	� You have already installed GPS Utility software on 
your computer. (If not, refer to GPS Utility Instal-
lation Instructions.) These step-by-step instructions 
are available online: 	www.cnr.vt.edu/gep/tools.html

2.	� You have already collected GPS data (i.e. waypoints, 
routes, tracks, etc.), and have stored the GPS data on 
your GPS receiver (If not, refer to The Garmin eTrex 
Legend: An Introductory Handbook for Natural 
Resource Managers and Educators for additional 
information and instructions.) This information is 
available online at: www.cnr.vt.edu/gep/tools.html



�

Let’s Get Started Downloading 
Waypoints
1.	� Start GPS Utility by selecting it from the Program 

list on your computer (Figure 1).

2.	� Make sure that the GPS Utility software is prop-
erly configured to work with your Garmin GPS 
receiver.

a.	� Connect your GPS receiver to the computer using 
the data cable provided with your GPS receiver. 
Make sure that your GPS receiver is turned on.

b.	� Select “GPS” and “Setup” from the GPS Utility 
Menu interface (Figure 2).

c.	� The Interface Setup dialogue box will appear (Fig-
ure 3). Select the “Garmin (Serial, USB/Serial)” 
option. The baud rate should be set to 9600. Click 
“OK.”

d.	� Select the “GPS” menu again, and select “Connect.” 

Many screenshots are blurry. May want to consider getting new images
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Your GPS receiver should now be properly communi-
cating with your PC through the GPS Utility software. 
To verify that your GPS receiver is communicating 
properly, look at the status bar at the bottom of the GPS 
Utility dialog box. 

3.	� In GPS Utility, select the “GPS” menu option, and 
select “Download All.”

4.	� The GPS Transfer dialog box will appear. You can 
download “everything” from your GPS at once 
(“everything” includes waypoints, routes, and 
tracks), or you can select the specific items that you 
need. 

5.	� After downloading, you should see a database table 
that shows data that is being read directly from your 
GPS receiver. In this example, there are three way-
points that have been transferred to the GPS receiver. 
The names of these waypoints (in this example) are 
AAA, BBB, and CCC.

	� Note: The “Info” button on the status bar provides 
you with summary information about the data that 
you have collected with your GPS receiver. 

6.	� If you would like to view the other data that GPS 
Utility is reading from your GPS receiver, then you 
should select the “View” menu, and select either 
“Routes” or “Trackpoints.” Refer to page 7 for a 
description of Trackpoints.
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Review of terms:

a.	� Waypoints are “virtual points” or marks that you 
have saved on your GPS. Waypoints can be assigned 
customized names (the GPS receiver assigns them 
numerical names [001, 002] by default).

b.	� Trackpoints define a previous path of travel. These 
are often referred to as tracks. When you turn on 
your GPS receiver, it will start to “map your move-
ments” (similar to dropping virtual bread crumbs). 
Trackpoints are individual points used to create a 
track (if you connect these points with a line you 
will create a track). 

c.	� A route is a “path to a destination with intermediate 
stops along the way.” The “stops” along the way are 
defined by waypoints. You can define your route in 
the field or wait to define a route from existing way-
points when you return to your office. 

d.	� The Tracksummary is a log that summarizes your 
tracks (time and date stamps, etc.)

Viewing GPS Data
GPS Utility provides some basic viewing capabilities 
that enable you to “see” if the data you have collected 
“looks correct.” However, the best (more failsafe) 
way to verify that your data “looks” correct is to use a 
(free) software program called USAPhotoMaps (www.
jdmcox.com) You are not able to add additional layers 
of information as a “background” to GPS Utility. How-
ever, you can change the colors and symbols associated 
with waypoints, tracks, etc.

To visually examine your data, click on the 
“Map” button.

A graphic image of all of your waypoints and tracks 
should appear. Waypoints are identified (by default) 
with red crosshairs. Furthermore, their 
ID numbers/names should be located 
near the redcross hairs

In addition, there are some basic map interface tools 
that you can use to pan around, zoom in, zoom out, 
etc. 

These mapping tools are a bit clunky but they get the 
job done.

Converting data from different 
coordinate systems
Another nice capability associated with GPS Utility is 
the ability to easily convert GPS data from one coor-
dinate system to another (e.g. convert from Lat./Long. 
DMS to Lat./Long. DD, UTM, etc.).

To convert GPS data from one coordinate system to 
another, simply select your desired coordinate system 
from the pull-down menu below!
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It is recommended that users make a note of their cho-
sen coordinate system in the event that the user may 
import GPSU data into a mapping software system (i.e. 
ArcGIS, etc). Software packages sometimes require 
you to manually enter appropriate coordinate informa-
tion, so this information can be valuable later on.

Setting up your database fields
GPS Utility allows you to set the fields you want to 
appear in the Attributes Table of your data once you 
have saved it. To do this, go to “Options” and “Data 
Base Fields.” The Option Settings dialog box will 
appear and you will be on the “Data Base Fields” tab. A 
table listing possible fields is visible.

 If the “Width” field has a numerical value other than 
“0,” the field will appear in your Attributes table. If “0” 
is in a field that you would like in your table, you must 
specify a column width other than “0” so the field will 
appear. Once you decide what fields you would like, 
you are ready to save your data!

Saving your data to a PC
You can save the data you have collected on your GPS 
receiver directly as a file in your PC as a “GIS read-
able” file (i.e. shapefile). 

1.	� Make sure the file that you want to save (i.e. way-
points, tracks, etc.) is “visible.”

2.	 Under the “File” menu, select “Save As.”

3.	 To save in a GIS compatible format, 

	� a.	 enter a “Filename.”

	 b. 	under the “Save as type,” option, choose either: 

		  •	� Dbase Waypoint Fileset - this option saves 
waypoints and saves tracks as a series of 
points.

		  •	� Shape Trackpoint Fileset - this option saves 
tracks as a linear feature. Refer to the figure 
below for a graphic depiction of these two 
options.
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You have created a GIS compatible file from your GPS 
data! Keep in mind that this process does not delete the 
GPS data from your receiver. You may need to clear 
your GPS receiver after you have verified that your data 
has been successfully downloaded to a PC. 

Waypoints are points that, when connected, will form a 
linear track (or a “trackpoint”).

Uploading Data to your GPS
There are two simple steps to upload data (waypoints, 
tracks, and routes) from GPS Utility to your GPS unit. 

Step 1. Loading Data
The first step is to load your data file into the GPS 
Utility data table. You will need to retrieve your pre-
viously saved data. To do this, go to the “File” menu, 
then select “Open.” From the box titled “Open” you 
can select your data file. Be sure to select the correct 
file type using the “File type” pull-down menu. When 
the data has been loaded into the data table you may 
edit it before uploading to your GPS unit.

Step 2. Upload data to the GPS
In order to upload data, your GPS unit must be con-
nected to your computer and turned on. GPS Utility 
lets you select what type of data to upload (waypoints/
tracks/routes). To upload data to your GPS unit, select 
the “GPS” pull-down menu or select the 
“Upload” button on your toolbar. 

You have the choice of selecting individual points to 
upload by clicking “Upload Highlighted” (note: data 
must be highlighted before selecting this option) or to 
upload all data by selecting “Upload All.”

Regardless of which method of uploading you select, a 
box should appear to confirm the upload of data. This 
is also your opportunity to select which type of data to 
upload (waypoints/tracts/routes). Check only the type 
of data you wish to upload to your GPS unit and click 
“OK.”

The information bar at the bottom of the screen should 
verify the completion of the upload. 
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Preparing  to Calculate Area and 
Perimeter
Area and perimeter calculations may only be deter-
mined from a track or a route. 

Creating a route from waypoints
Download waypoints from your GPS receiver or open 
an existing file (for more information see previous sec-
tions). Open the “View Menu” and select “Routes” 
or select the “Route” button from your toolbar.

To create a route from your existing waypoints open the 
“Record Menu” and select “New.”

This will bring up a list of waypoints. Waypoints may 
be added to your route by a single click on each desired 
point. GPS Utility will close your route automatically, 
so there is no need to start and end at the same point. 
You should be able to see the points you have added 
appear on the Route Data Table. When you are finished, 
close the Waypoints box. 

Calculating Area and Perimeter
 To view the calculated area and perimeter of your route 
open the “View Menu” and select “Reports.” This will 
bring up a report of your route, the start to end dis-
tance (meters), and area in hectares at the bottom of the 
report.

To convert the measurements from metric units (mea-
surements are in metric by default) to other units, sim-
ply go to “Options Menu,” select the “Data Set” option, 
and change the “Horizontal Units” from metric to feet. 
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“The Map Page” was not in the supplied manuscript file.


